Verifying [2.1] Game keeps crashing

Discussion in 'Bugs' started by RainbowSherby, Mar 8, 2013.

  1. RainbowSherby

    RainbowSherby Level 0: Newbie

    So I'm not sure if this can be classified as "Bug" or not, but I'm not sure where else to post it.
    Everytime I try and play the game, it works fine on the loading screen with Mario walking, but as it's about to reach 100%, the page freezes up for a few seconds, then it says "Adobe Flash Player has crashed". I'm only able to get it to load past that screen rarely, in which case everything else loads and I'm able to play the game fine. Help is appreciated.
    P.S I don't think it's a problem with the flash player because I'm able to play any other game with no problems.
     
  2. Rey D

    Rey D Level 12: Super Mod
    Patron

    In order to continue, please fill in with the following informations:

    Operating System:|
    Browser:
    Adobe Flash Plug-in version:

    We thank you for using the Exploding Rabbit automated bug report system.
     
    aliceandsven and Omicron like this.
  3. Omicron

    Omicron Level 9: Spike Top

    Welcome to the forums!

    Please provide the browser version, system memory, available hard drive space, antivirus, and any software you think might influence the game.
     
    aliceandsven and Rey D like this.
  4. RainbowSherby

    RainbowSherby Level 0: Newbie

    Let's see here..
    Operating System: Microsoft Windows XP 32-bit
    Browser: Version 19.0.2 of Mozilla Firefox
    Adobe Flash Plug-in version: 11.6.602.171
    Additional: I have 33.7 GB available on my hard drive, my RAM is 512 MB, no anti-virus programs currently, and I don't have any software I think would influence the game.
     
  5. Rey D

    Rey D Level 12: Super Mod
    Patron

    Analysis of the informations given. . .
    . . .
    . . .

    Results:

    "Wow it's weird. I don't see what's wrong!"


    Thank you for using our automated useless bot.
    We certainly hope that ReNeX will do a better job than us.
     
    Omicron likes this.
  6. aliceandsven

    aliceandsven Level 9: Spike Top

    The only thing I can think of would be to try different browsers and see what your results are
     
  7. Omicron

    Omicron Level 9: Spike Top

    You seem to have a fairly old operating system and a low amount of system memory.

    First of all, you lack antivirus software. I'm sure you must have a reason for that, so i'll just recommend you regularly pick up a free one and run a scan to make sure you don't have anything uprooting your system.

    Secondly, try closing as much background programs as you can - including Windows Explorer if you know how to - and try running the game again. If under lower load the game runs fine, you might have to allocate more virtual memory or uninstall some background programs.

    Third, if the above test does not give signifficant results, try downloading the game and see if it works from the desktop. If it does, your browser might have been using up too much of your memory and you may have to change it to a more lightweight alternative like Chrome.
     
    Rey D likes this.
  8. Faruga

    Faruga Level 12: Super Mod
    Patron

    Did you get Windows XP onto a Raspberry Pi or something?
    I thought Chrome used up tons of RAM?
     
  9. aliceandsven

    aliceandsven Level 9: Spike Top

    I thought Chrome was google spyware?
     
  10. Omicron

    Omicron Level 9: Spike Top

    Chrome may use more ram but he can use it barebones just to play SMBC if it works, single-tab navigation uses little ram on a clean Chrome. What increases the memory usage is multiple tabs and addons like the AVG stuff.

    He can keep his modded Firefox for other tasks >.>
     

Share This Page