Click here if 3.0 is not appearing!

Discussion in 'Game' started by TheEruptor96, Feb 10, 2012.

  1. TheEruptor96

    TheEruptor96 Level 0: Newbie

    Please try the following if you're having problems getting the latest game version to appear: Hold down the Shift Key while you refresh the game page. If that doesn't work, try other browsers, and make sure everything is cleaned and reset in your browsers (caches, etc.) If that doesn't work, try this...

    http://www.explodingrabbit.com/foru...ossover-2-0-released.14278/page-8#post-172770
    Also make sure Flash is updated to the latest version!

     
  2. camoslash

    camoslash Level 4: Buzzy Beetle

    Have you tried... clicking on it lol? That should be the updated version, worked for me.
     
  3. TheEruptor96

    TheEruptor96 Level 0: Newbie

    Yeah I have tried playing it, it still plays the old version, the 1.2.03 version :p
     
  4. Faruga

    Faruga Level 12: Super Mod
    Patron

    Happened to me too. Answer: Use a different browser. Chrome's worst weak point is its cacheing. I have to use Firefox to play. -_-
     
  5. World 1-1

    World 1-1 Level 6: Lakitu

    It's SMBC - Super Mario Bros. Crossover, not SMCO.

    Do what Mario-Fan said, it should work.
     
    roman6a likes this.
  6. aliceandsven

    aliceandsven Level 9: Spike Top

  7. ZeroEdgeir

    ZeroEdgeir Level 4: Buzzy Beetle

    Firefox is the recommended browser anyways...
     
    roman6a likes this.
  8. camoslash

    camoslash Level 4: Buzzy Beetle

    Hmm, weird. Works okay for me on Chrome, and my computer really sucks lol. A little bit of lag here and there but it runs okay. The first time I played it though, my computer was being a dick lol. I guess there I should try playing it on Firefox =D
     
  9. Samael

    Samael Level 0: Newbie

    I had troubles with this too. For some reason, even after clearing cache, Internet Explorer brings up version 1.2 -- but only if I run it in Administrator Mode. If it's just run normally, it brings up 2.0. Which is too bad, because Administrator Mode solves a few of Flash's lag issues.
     
  10. sgrantle

    sgrantle Level 0: Newbie

    how you get in administrator mode, and shift doesnt work, keep bringing me the 1-2 version help please
    my last day free
     
  11. Faruga

    Faruga Level 12: Super Mod
    Patron

    Shift doesn't work for me either. I just change browser for SMBC (from Chrome to Firefox).
     
  12. aliceandsven

    aliceandsven Level 9: Spike Top

  13. TheomanZero

    TheomanZero Level 9: Spike Top

    I use Chrome and I've had no troubles . . . then again, I first played the game through one of those links, so I might have missed the cache problems.
     
  14. Jay

    Jay Level 13: ER Team

    If you run Chrome in Incognito mode, it doesn't cache pages.
     
    Faruga and Rey D like this.
  15. UberOiram

    UberOiram Level 0: Newbie

    For Some Reason my Computer Instead of uploading SMBC2.0 It displays the 1.03.02 version, And At a Different Computer It runs 2.0!!! How Is this Possible?!!?
     
  16. Nat

    Nat Level 6: Lakitu

    If your using chrome 2.0 don't work on many computers. Try using firefox (recomended) or internet explorer.
     
  17. roman6a

    roman6a Level 8: Hammer Bro

    IE is really bad, i would not recommend it to anyone

    firefox is the way to go on these cases. and it's faster.
     
  18. World 1-1

    World 1-1 Level 6: Lakitu

    That's really weird, because I never heard of the 1.03.02 version. I know the 1.2.03 version :p
    Many people already said this. I had no problems. I guess it's related to cache or something, but clearing it doesn't seem to be fixing the problem.
     
    roman6a likes this.
  19. Navarre121

    Navarre121 Level 0: Newbie

    I tried all of that and the attached picture is all I'm getting. Can someone please explain what I did wrong? I'm using Firefox 11 on Ubuntu 10.04.
     

    Attached Files:

  20. Faruga

    Faruga Level 12: Super Mod
    Patron

    Flash dropped Linux support.
    Use a different OS.
    EDIT: I heard a rumour that it works in Chrome.
    EDIT 2: Use Chrome to play SMBC, Linux users.
     

Share This Page