Verifying I can't load the game

Discussion in 'Bugs' started by GuilaumeSauroux, Sep 1, 2014.

  1. GuilaumeSauroux

    GuilaumeSauroux Level 1: Goomba

    Hello everyone !

    I can't understand why I'm unable to start a game in SMBC : after the loading page, unstead of the Exploding Rabbit logo, I see all the characters falling on the left on the screen, or a sole Mario in the center of the screen. And the game does not start. Can somebody help ?
    I believe that the problem must come from the plugins, or the browsers, but I may be wrong...
     
  2. BBQTurkeyzZ

    BBQTurkeyzZ Level 4: Buzzy Beetle

    do you have the latest version of flash player?
    also what browser are you on
     
  3. GuilaumeSauroux

    GuilaumeSauroux Level 1: Goomba

    I was using the latest possible version for my computer. And I've tried on IE, Firefox and Chrome, with the same result... And before that, I could use the game only with IE.
     
  4. Rey D

    Rey D Level 12: Super Mod
    Patron

    Screenshots ?
     
  5. GuilaumeSauroux

    GuilaumeSauroux Level 1: Goomba

    What's a screenshot ?
    If I try to launch the game with Firefox, after the loading screen, nothing happens...
     
  6. BBQTurkeyzZ

    BBQTurkeyzZ Level 4: Buzzy Beetle

    open snipping tool (comes with windows 7; search for it on your main harddrive for win8) or download lightshot/something similar and take a picture of the bug in action then post it here
     
  7. GuilaumeSauroux

    GuilaumeSauroux Level 1: Goomba

  8. BBQTurkeyzZ

    BBQTurkeyzZ Level 4: Buzzy Beetle

    why is the site empty
    shouldn't it look like this
    Capture.PNG
     
  9. Faruga

    Faruga Level 12: Super Mod
    Patron

    i actually have a thread on taking screenshots
    i think it's stickied
    EDIT: it is
    i put caps in the title
    we need an "official" tag on the two sticky things
     
  10. GuilaumeSauroux

    GuilaumeSauroux Level 1: Goomba

    The site looks empty because my computer is sometimes slow to make appear the ads and the rest... But I always see the page with the Mario running and the loading... but not always what normally follows.
     
  11. BBQTurkeyzZ

    BBQTurkeyzZ Level 4: Buzzy Beetle

  12. GuilaumeSauroux

    GuilaumeSauroux Level 1: Goomba

    I did what is explained on the link.
    Now, I still have the Mario loading page but then, it tells me that Shockwave Flash is not responding. Do I have to interrupt it ?
     
  13. CowboyJoseph64

    CowboyJoseph64 Level 6: Lakitu

    short answer: You have a shitty PC. This happened to me all the time, and I couldn't play because of it. I'm able to play on this much better PC now, but either way, I think it's probably an issue on your end.
     
    Mitewing likes this.

Share This Page