Random Map Skin doesn't choose Invisible

Discussion in 'Bugs' started by TurretBot, Jun 6, 2015.

  1. TurretBot

    TurretBot Level 3: Paratroopa

    Even if you only have invisible and one other skin enabled it won't be chosen.
    (Or maybe I just have bad luck.)

    Invisible is disabled by default so I assume this is just a leftover from before disabling skins was added.
  2. Mitewing

    Mitewing Level 9: Spike Top

    It's always been that way. It's set up like that on purpose, obviously. I'd be really pissed if I was trying to play a game on random if invisible showed up.
  3. TurretBot

    TurretBot Level 3: Paratroopa

    Then disable it.
    Mitewing likes this.
  4. Rey D

    Rey D Level 12: Super Mod

    Invisible affects the gameplay directly, therefore it has special treatment.
    BBQTurkeyzZ and Mitewing like this.

Share This Page